Incident 2024-06-28
Incident Report for AKEYLESS
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 04:10 UTC
Update
Our services is experiencing issues and being investigated
Posted Jun 28, 2024 - 04:09 UTC
Investigating
We are investigating reports of degraded performance with:
DYNAMIC_SECRET at: us-east-2
Posted Jun 28, 2024 - 03:58 UTC
This incident affected: Akeyless Cloud Vault Platform (Authentication Service, User Access Management, Audit Log Service, Key Fragment Manager 1, Key Fragment Manager 2, Key Fragment Manager 3, Key Fragment Manager 4) and Akeyless Web UI, Akeyless Rest API, Akeyless HVP, Akeyless Download Center, Akeyless OTP, Akeyless Docs, Akeyless Rest 2, Akeyless HVP 2, Akeyless Splunk.