Incident 2024-08-06

Incident Report for Akeyless Global

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 15:20 UTC

Update

The fix has been implemented and we are monitoring the issue
Posted Aug 06, 2024 - 15:17 UTC

Update

We have deployed a fix and are monitoring the results
Posted Aug 06, 2024 - 15:17 UTC

Update

We have deployed a fix and are monitoring the results
Posted Aug 06, 2024 - 15:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 14:45 UTC

Investigating

We are investigating reports of degraded performance with:
AUDIT at: eu-west-1
Posted Aug 06, 2024 - 14:41 UTC
This incident affected: Akeyless Platform (Audit Log Service).