Incident 2024-05-15
Incident Report for AKEYLESS
Resolved
This incident has been resolved.
Posted May 15, 2024 - 10:04 UTC
Update
Our services is experiencing issues and being investigated
Posted May 15, 2024 - 09:54 UTC
Update
An investigation into issues with our service is currently underway
Posted May 15, 2024 - 09:43 UTC
Investigating
We are investigating reports of degraded performance with:
DYNAMIC_SECRET at: us-east-2
Posted May 15, 2024 - 09:32 UTC
This incident affected: Akeyless Cloud Vault Platform (Authentication Service, User Access Management, Audit Log Service, Key Fragment Manager 1, Key Fragment Manager 2, Key Fragment Manager 3, Key Fragment Manager 4) and Akeyless Web UI, Akeyless Rest API, Akeyless HVP, Akeyless Download Center, Akeyless OTP, Akeyless Docs, Akeyless Rest 2, Akeyless HVP 2, Akeyless Splunk.