Incident 2024-12-16

Incident Report for Akeyless Global

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 08:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 08:11 UTC

Investigating

We are investigating reports of degraded performance with:
DYNAMIC_SECRET at: us-east-2
Posted Dec 16, 2024 - 08:06 UTC
This incident affected: Akeyless Platform (User Access Management).